Back to overview
Degraded
FortiGuard prevents connection
Oct 13 at 12:55pm BST
Affected services
Canada
US Central
US West
UK
Sweden
EU
Australia
Resolved
Oct 13 at 01:42pm BST
We have received confirmation from FortiNet that they have updated the categorisation, but it may take some time for the network devices to reflect this change.
Affected services
Created
Oct 13 at 12:55pm BST
We are aware that FortiGuard is currently preventing connections to our endpoints. We raised this issue with FortiNet. In the meantime, customers who use FortiGuard should whitelist *.sqlwatch.cloud domain.
Affected services